Router Configuration: 
— System Configuration Dialog —Continue with configuration dialog? [yes/no]: no

Press RETURN to get started!
Router>enable
Router#configure terminal
Router(config)#hostname CSE
CSE(config)#line console 0
CSE(config-line)#password letmein
CSE(config-line)#login
CSE(config-line)#exit
CSE(config)#enable secret cisco
CSE(config)#interface gigabitEthernet 0/0
CSE(config-if)#ip address 192.168.20.1 255.255.255.0
CSE(config-if)#no shutdown

CSE(config-if)#
%LINK-5-CHANGED: Interface GigabitEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/0, changed state to up
CSE(config-if)#exit
CSE(config)#interface gigabitEthernet 0/1
CSE(config-if)#ip address 192.168.10.1 255.255.255.0
CSE(config-if)#no shutdown

CSE(config-if)#
%LINK-5-CHANGED: Interface GigabitEthernet0/1, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/1, changed state to up

CSE(config-if)#exit
CSE(config)#line vty 0 4
CSE(config-line)#password buet
CSE(config-line)#login
CSE(config-line)#exit
CSE(config)#banner motd “Authorized Access Only!”
CSE(config)#service password-encryption
CSE(config)#exit
CSE#copy running-config startup-config
Destination filename [startup-config]?
Building configuration…
[OK]
CSE#

Switch 0 Configuraton: 


%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/24, changed state to up

Switch>enable
Switch#configure terminal
Switch(config)#hostname Lab-A

Lab-A(config)#line console 0
Lab-A(config-line)#password letmein
Lab-A(config-line)#login
Lab-A(config-line)#exit
Lab-A(config)#enable secret cisco
Lab-A(config)#interface vlan 1
Lab-A(config-if)#ip address 192.168.20.4 255.255.255.0
Lab-A(config-if)#no shutdown

Lab-A(config-if)#
%LINK-5-CHANGED: Interface Vlan1, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1, changed state to up

Lab-A(config-if)#description Lan connection to Lab-A
Lab-A(config-if)#exit
Lab-A(config)#line vty 0 4
Lab-A(config-line)#password buet
Lab-A(config-line)#login
Lab-A(config-line)#exit
Lab-A(config)#banner motd “Authorized Access Onloy!”
Lab-A(config)#service password-encryption
Lab-A(config)#exit
Lab-A#
%SYS-5-CONFIG_I: Configured from console by console

Lab-A#copy running-config startup-config
Destination filename [startup-config]?
Building configuration…
[OK]
Lab-A#

Switch 1 Configuration: 


%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/24, changed state to up

Switch>enable

Switch#configure terminal
Switch(config)#
Switch(config)#hostname Lab-B
Lab-B(config)#line console 0
Lab-B(config-line)#password letmein
Lab-B(config-line)#login
Lab-B(config-line)#exit
Lab-B(config)#enable secret cisco
Lab-B(config)#interface vlan 1
Lab-B(config-if)#ip address 192.168.10.4 255.255.255.0
Lab-B(config-if)#no shutdown

Lab-B(config-if)#
%LINK-5-CHANGED: Interface Vlan1, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1, changed state to up

Lab-B(config-if)#description Lan connection to Lab-B
Lab-B(config-if)#exit
Lab-B(config)#line vty 0 4
Lab-B(config-line)#password buet
Lab-B(config-line)#exit
Lab-B(config)#banner motd “Athorized Access Only!”
Lab-B(config)#service password-encryption
Lab-B(config)#exit
Lab-B#copy running-config startup-config
Destination filename [startup-config]?
Building configuration…
[OK]
Lab-B#

LEAVE A REPLY